Question Updating firmware to Asmedia 1142 brick my 2 x USB 3.1 ports

  • Bolo
  • Bolo的头åƒ� 离线 Topic Author
  • Poster
  • Poster
    Enregistré
  • 帖子: 5
  • Thanks: 1

Updating firmware to Asmedia 1142 brick my 2 x USB 3.1 ports was created by Bolo

Posted 5 个月 3 周 � #2209
   I do an update firmware  to USB 3.1 ports ASM1142 with app "ASM114_MPTool"  downloaded from station drivers. App say "PASS". After restart PC, I can not view my USB 3.1 ports. I do reset MB Bios, same issues. When I try to update from DOS say "Can not find ASMT Host. Update firmware failed". From Windows ...."Your hots device is not ready".  Now ...can not view FW Version in the ASM114_MPTool. How can be fix? Maybe Admin can help with a new ASM 1142 tool ?

from that link I install firmware to USB 3.1 :
station-drivers.com/index.php/en/compone...own/4447/lang,en-gb/

MB: Asus Sabertooth X99 with 2x USB 3.1 ports Asmedia 1142
Last Edit:5 个月 3 周 � Bolo
Last edit: 5 个月 3 周 � by admin.

登录注册一个帐号 以加入对话

  • admin
  • admin的头åƒ� 离线
  • Admin
  • Admin
    Administrateur
  • 帖子: 564
  • Thanks: 258

Replied by admin on topic Updating firmware to Asmedia 1142 brick my 2 x USB 3.1 ports

Posted 5 个月 3 周 � #2210
Hi,
have you checked the chipset if yes try updating the bios then a clear cmos and at the end turn off the pc for 1 minute


Configuration
Asus Z790 Pro Art, Intel Cpu I7 14700K, Memoires 32Go Corsair DDR5 (6000Mhz CL30), Water-cooling Thermaright, nVidia Geforce RTX3060,  Alimentation Asus ROG 850W, Samsung SSD 990 Pro, SSD980 Pro, Clavier Roccat Vulkan , Souris Asus, Boitier NZXT H6, HP Creative SB Kratos Free Fibre 10Gb Cable CAT8/7, Switch 10/5/2.5Gbps, Casque Philips Fedelis.

admin

登录注册一个帐号 以加入对话

  • Bolo
  • Bolo的头åƒ� 离线 Topic Author
  • Poster
  • Poster
    Enregistré
  • 帖子: 5
  • Thanks: 1

Replied by Bolo on topic Updating firmware to Asmedia 1142 brick my 2 x USB 3.1 ports

Posted 5 个月 3 周 � #2212
Hi,

I just remove the battery ,reset bios. Same problem..... Whem I insert a stick in all USB 3.0 and 2.0  led stick flashes 3 times. When I insert in USB 3.1 stick does not flashes.(during BIOS setting). Bios are latest and was reflashed with same version 4101
Last Edit:5 个月 3 周 � Bolo
Last edit: 5 个月 3 周 � by Bolo.

登录注册一个帐号 以加入对话

  • admin
  • admin的头åƒ� 离线
  • Admin
  • Admin
    Administrateur
  • 帖子: 564
  • Thanks: 258

Replied by admin on topic Updating firmware to Asmedia 1142 brick my 2 x USB 3.1 ports

Posted 5 个月 3 周 � #2222
Did you turn off your PC electrically before doing a clear cmos 1 to 2 minutes if yes try to delete the usb 3.2 ports via the device manager then restart to see if it reinstalls the drivers
Also try installing the latest Asmedia drivers


Configuration
Asus Z790 Pro Art, Intel Cpu I7 14700K, Memoires 32Go Corsair DDR5 (6000Mhz CL30), Water-cooling Thermaright, nVidia Geforce RTX3060,  Alimentation Asus ROG 850W, Samsung SSD 990 Pro, SSD980 Pro, Clavier Roccat Vulkan , Souris Asus, Boitier NZXT H6, HP Creative SB Kratos Free Fibre 10Gb Cable CAT8/7, Switch 10/5/2.5Gbps, Casque Philips Fedelis.

admin

登录注册一个帐号 以加入对话

  • Bolo
  • Bolo的头åƒ� 离线 Topic Author
  • Poster
  • Poster
    Enregistré
  • 帖子: 5
  • Thanks: 1

Replied by Bolo on topic Updating firmware to Asmedia 1142 brick my 2 x USB 3.1 ports

Posted 5 个月 3 周 � #2223
I reset system with power cord ouț.  I have a  hirenboot cd . When the USB 3.1 was working befoure dead firmware  I can see USB 3.1 în the Hiren boot windows PE. Now I cant view USB 3.1 with Hiren. It is not a driver issue. or operating system. 
Bolo

登录注册一个帐号 以加入对话

创建页面时间:0.706秒
核心: Kunena 论坛