Station-Drivers - Windows 7 débit internet faible / Soucis d'affichage - Page 3 - STATION-DRIVERS

Windows 7 débit internet faible / Soucis d'affichage

Plus d'informations
il y a 2 mois 1 semaine #4390 par Smith330
Du nouveau des déconnexions intempestives ont été trouvées aujourd'hui et après test même avec 2 cables rj45 de 1 mètres environ rien de mieux.
Un spécialiste réseau testera début 2021 puis un dédommagement sera fait

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #4391 par Sebastian DI
I dont know french well. But maybe the port, where the box is connected to, has to get checked or replaced. Call your provider, so he can send a dude to your house. Ah yes takes a time. I saw. He should replace the port with quality like that here www.amazon.de/Axing-BSD-961-08K-Multimed...d=1608322586&sr=8-33

AMD 5800X CPU
NH-D15S chromax
Asus ROG Strix B550-E Gaming
Western Digital WD_BLACK SN850 NVMe SSD 500GB, M.2
Western Digital WD Blue SN550 NVMe SSD 1TB, M.2
Kingston HyperX KHX3600C17D4 / 32 Gigabytes
Sound Blaster AE-9PE
XFX Speedster RX 6800 XT MERC319
Windows 10 19043.782 (21H1)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #4393 par Smith330

Sebastian DI écrit: I dont know french well. But maybe the port, where the box is connected to, has to get checked or replaced. Call your provider, so he can send a dude to your house. Ah yes takes a time. I saw. He should replace the port with quality like that here www.amazon.de/Axing-BSD-961-08K-Multimed...d=1608322586&sr=8-33


I can translate in english
So for your information i have tested rj45 1 meters ( 2 different) and not improve
I have actually half less download speed than a minimum by my provider
With same rj45 10 meters i have 200+ download speed so
On my my box i have tested 2 ethernet port nothing change
It's xmas time i will call provider in 2021
Dernière édition: il y a 2 mois 1 semaine par Smith330.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #4394 par Sebastian DI
Thank you for the info. Yes it was necessary to get help from the provider. They will fix that, as soon they can. Cheers!

AMD 5800X CPU
NH-D15S chromax
Asus ROG Strix B550-E Gaming
Western Digital WD_BLACK SN850 NVMe SSD 500GB, M.2
Western Digital WD Blue SN550 NVMe SSD 1TB, M.2
Kingston HyperX KHX3600C17D4 / 32 Gigabytes
Sound Blaster AE-9PE
XFX Speedster RX 6800 XT MERC319
Windows 10 19043.782 (21H1)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine #4400 par admin
Yes me too with the covid, the internet network and probably too many people disturbed :blush:

- ASUS Z490 ROG MAXIMUS XII FORMULA -INTEL I7 10700K 16Go Corsair RVB,
- SAMSUNG SSD970, SSD960/860/850 - NVIDIA GEFORCE GTX960 -
- CREATIVE SB X-Fi TITANIUM - STEELSERIE APEX7 RVB - STEELSERIE RIVEL 600 RGB -
- TOUR GAMDIAS RGB - TAPIS CORSAIR RGB - Free Fibre 2.5Gbs (Cat 7&8)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 semaines 2 jours - il y a 4 semaines 2 jours #4570 par Smith330
Quick update after migration from 400 / 20 to 1000 / 40 nothing change. Before migration small improvement but not enough 
Actually i have 1/3 of 1/3 download speed of maximum download speed

Petite mise à jour après un changement depuis 400 / 20 vers 1 000 / 40 rien ne change. Juste avant le changement légère amélioration mais pas suffisant
Actuellement j'ai dans le meilleur des cas le tiers du tiers du théorique maximum ( en ayant l'armoire à 30 mètres hors parties communes ...)
Dernière édition: il y a 4 semaines 2 jours par Smith330.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.261 secondes