Intel I225-V/I225-LM Rev 1.x Lan Controllers Firmware Version 1.89

  • admin
  • admin's Avatar Topic Author
  • Admin
  • Admin
    Administrateur
  • Posts: 484
  • Thanks: 197
  • birthday-cake

Replied by admin on topic Intel I225-V/I225-LM Rev 1.x Lan Controllers Firmware Version 1.89

Posted 9 months 3 weeks ago #996
Hi
have you installed the drivers of the pack
have you ever tried to update?


Configuration
Gigabyte Z690 Aorus Pro, Intel Cpu I7 12700K, Memoires 32Go Kingston DDR5, nVidia Geforce RTX3060, Alimentation Asus ROG 750W, Samsung SSD 990 Pro, SSD980 Pro, Clavier Roccat Vulkan , Souris Asus, Boitier Gamdias, HP Creative SB Kratos Free Fibre 5Gb Cable CAT8/7

by admin

Please Log in or Create an account to join the conversation.

Yes I installed the driver in the pack, I had a update a while ago but it was in a bios update, I think the ethernet is dead completely which is why it cant find it.

Please Log in or Create an account to join the conversation.

  • admin
  • admin's Avatar Topic Author
  • Admin
  • Admin
    Administrateur
  • Posts: 484
  • Thanks: 197
  • birthday-cake

Replied by admin on topic Intel I225-V/I225-LM Rev 1.x Lan Controllers Firmware Version 1.89

Posted 9 months 3 weeks ago #1002
Go to the setup to see if it is well recognized
At the device manager level, is it detected?
Have you tried to reflash with the bios?
Also check if the network port the LEDs are active ?


Configuration
Gigabyte Z690 Aorus Pro, Intel Cpu I7 12700K, Memoires 32Go Kingston DDR5, nVidia Geforce RTX3060, Alimentation Asus ROG 750W, Samsung SSD 990 Pro, SSD980 Pro, Clavier Roccat Vulkan , Souris Asus, Boitier Gamdias, HP Creative SB Kratos Free Fibre 5Gb Cable CAT8/7

Last Edit:9 months 3 weeks ago by admin
Last edit: 9 months 3 weeks ago by admin.

Please Log in or Create an account to join the conversation.

Was trying all day yesterday to get it working, there is no LEDs active on the back, I have tested the cable with a laptop and its working fine, I have reflashed multiple bioses, this is what device manager shows me.

Please Log in or Create an account to join the conversation.

  • admin
  • admin's Avatar Topic Author
  • Admin
  • Admin
    Administrateur
  • Posts: 484
  • Thanks: 197
  • birthday-cake

Replied by admin on topic Intel I225-V/I225-LM Rev 1.x Lan Controllers Firmware Version 1.89

Posted 9 months 3 weeks ago #1004
Thx, ok so no trace normally in the bios there is an option that allows you to deactivate it can you see if it is active or not


Configuration
Gigabyte Z690 Aorus Pro, Intel Cpu I7 12700K, Memoires 32Go Kingston DDR5, nVidia Geforce RTX3060, Alimentation Asus ROG 750W, Samsung SSD 990 Pro, SSD980 Pro, Clavier Roccat Vulkan , Souris Asus, Boitier Gamdias, HP Creative SB Kratos Free Fibre 5Gb Cable CAT8/7

by admin

Please Log in or Create an account to join the conversation.

Time to create page: 0.928 seconds
Powered by Kunena Forum